丁丁操盘主图指标指标通达信

问:通达信公式怎么合并

DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
A6:=MMS>MMM;
涨买入:IF((A1 AND A2 AND A3 AND A4 AND A5 AND A6) AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,5,0);
丁丁1:=EMA(C,3);
丁丁2:=EMA(C,5);
丁丁3:=EMA(C,7);
丁丁4:=EMA(C,12);
丁丁5:=EMA(C,20);
SS:=CROSS(丁丁1,丁丁2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁4);
DRAWICON(SS,5,5);

问:请老师根据副图做个通达信选股公式:条件是出现笑脸时预警

DRAWICON(CROSS(EMA(C,3),EMA(C,5)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,3),EMA(C,12)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,5),EMA(C,7)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,3),EMA(C,7)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA(C,3),EMA(C,12)),L-0.04,5);

问:通达信选股公式怎么合并 输出不能超过一个 求老师帮忙

{信号同时满足}
{公式一 }
DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
A6:=MMS>MMM;
涨买入:=IF((A1 AND A2 AND A3 AND A4 AND A5 AND A6) AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,7,0);
{公式二}
丁丁1:=EMA(C,3);
丁丁2:=EMA(C,5);
丁丁3:=EMA(C,7);
丁丁4:=EMA(C,12);
丁丁5:=EMA(C,20);
SS:=CROSS(丁丁1,丁丁2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁4);
DD:=CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁3,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁5);
XG:涨买入 AND SS AND DD;
=======================
{满足其中一个信号}
{公式一 }
DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
A1:=DIFF>DEA;
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
A2:=K>D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
A3:=RSI1>RSI2;
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
A4:=LWR1>LWR2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
A5:=CLOSE>BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
A6:=MMS>MMM;
涨买入:=IF((A1 AND A2 AND A3 AND A4 AND A5 AND A6) AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0,7,0);
{公式二}
丁丁1:=EMA(C,3);
丁丁2:=EMA(C,5);
丁丁3:=EMA(C,7);
丁丁4:=EMA(C,12);
丁丁5:=EMA(C,20);
SS:=CROSS(丁丁1,丁丁2) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁1,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁4);
DD:=CROSS(丁丁2,丁丁3) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁3,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(丁丁2,丁丁4) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(丁丁1,丁丁5);
XG:涨买入 OR SS OR DD;

问:双色球公式和数学

你好,这东西没人会预测。
如果真会预测,早就成为亿万富翁了。
预测这东西我早就不信了,以前在网站上,经常看别人预测,结果买了,连一个号码都没对上。
楼主真要买,就权当是献爱心吧。
如果有人告诉你买什么号码,建议你都不要相信,因为我朋友叫小丁丁的玩了几年房子跟老婆甚至女儿更甚至老妈都玩没了。
PS:这东西真的不是好东西,洗心革面,重新做人,希望你能当机立断,不要存侥幸心理,果断戒赌。
写在最后,献给所有有缘看到这个答案的赌友或者赌友的亲人。
如果你,不管是深陷其中还是刚尝到甜头,一定要努力自救。
会使自己人生观和价值观出现巨大的扭曲,人会变的懒惰不堪。会给家庭带来无尽的痛苦,会让那些爱你的人对你绝望,人们说吸毒败家,而又何尝不是?当亲人一个个对你置之不理时,不要觉得世态炎凉,每个人都有自己的生活,何况再怎么旺的火也会被浇灭。

问:有没有益盟操盘手B点和S点的指标公式,能在通达信上使用?

这是知识产权,他们的秘密

问:益盟BS操盘公式原码,麻烦高手改一下能在通达信中使用,谢谢

"cpzb@cp",这个DLL文件,通达信没有转不了