通达信dma指标公式

问:[通达信公式] 求图中所含公式指标源码,请高手帮忙,万分感谢 !

一般主图左上角有指标名称,你看一下再请大家帮助。

问:通达信DMA白线大于黄线的选股公式和dma的底背离选股公式

1,与什么数据背离?2,以什么标准认定是否背离?---------------------长阳真人于是问

问:资金流向指标 在通达信软件中多次变量错误,请高手将这指标公式改为通达信。

流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击流量:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));

STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
资金流量:LLJX,LINICK0,COLOR0000FF;
STICKLINE(资金流量>0,资金流量,0,3,0),COLOR0000FF;
STICKLINE(资金流量<0,资金流量,0,3,0),COLORFF0000;
流量基线:GJJ,COLOR00FFFF;
JLL:=REF(LLJX,1);

ZJLL:=资金流量;

QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
流量增幅%:IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINICK0;
力度:HSL/1000,LINICK0;
周流量:SUM(LLJX,5),LINICK0;
BB:=REF(周流量,1);
ZQZJJ:=((周流量-BB)/BB)*100;
周增幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量<BB,-ZQZJJ,ZQZJJ)),COLORDDD159,LINICK0;
0,COLORLICYAN;

问:怎么编dma指标中ddd向上的公式?

首先请说明你用的什么软件,再有你所说的dma指标说系统自带的还是你自己有代码。例如通达信系统自带一个dma指标,但指标内没有你说的ddd。再有你所说的向上是连续向上还是拐头向上。说明清楚才好编写公式。

例如下图通达信自带dma指标dif值拐头向上选股位置示意图

问:选股公式中量比怎么表示?

v/ref(v,1); 今昨两日之量比
V/MA(V,5);今日成交量与5日平均成交量比

问:通达信量比公式 今日比昨日大于1怎样编写选股公式 量比指标源码:量比:V/REF(MA(V,5),1...

量比:=V/REF(MA(V,5),1);
量比-ref(量比,1)>1;