通达信流通盘选股公式,求求通达信盘中选股公式

  Q1:求求通达信盘中选股公式

四,最好是选任意一天的

没有搞懂这句话的意思

原题是盘中选股,

可以与长阳真人交流

466231800   注意   非诚莫加

{一,涨幅大于2%小于8%
二,换手率小于3%
三,流通市值小于30亿
四,最好是选任意一天的}
涨幅:=(C-REF(C,1))/REF(C,1)*100;
流通盘:=FINANCE(7);
市值:=流通盘*C/100000000;
换手率:=V*100/流通盘*100;
选股:RANGE(涨幅,2,8) AND 换手率<3 AND  市值<30;

选股时设置时间段,见下图

希望解决了你的问题

  Q2:通达信选股公式

朋友,以下是你要的选股公式:
Q3:=NOT(CODELIKE('3'));
AA:=CAPITAL<5000000 AND C<15;
BB:=FINANCE(30)>0;
ZM:Q3 AND AA AND BB;

  Q3:求通达信流通盘小于20亿的选股公式.

只要排序就行了!我发了一个图,你看看!

  Q4:通达信 流通盘小于5000万选股公式 , CAPITAL/100<5000 为什么capita...

100是手。
小于3亿 则把5000 写成30000

  Q5:通达信选股公式:下引线比实体长3倍或者3倍以上。

下影线:MIN(C,O)-L;
实体:ABS(C-O);
XG:下影线>=实体*3;
公式已经测试通过,谢谢!
参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

  Q6:通达信选股 下面公式中出现,跟,写成选股公式谢谢

根据题意,选股公式如下:
上收:=C;
箱顶:=MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:=MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1);