一周选股法,编写通信达周线选股公式

  Q1:编写通信达周线选股公式

{BDWT-周线XG}
周线:=C#WEEK;
AA1:=REF(周线,1)<REF(MA(周线,5),1) AND REF(周线,1)<REF(MA(周线,10),1);
AA2:=周线>MA(周线,5) AND 周线>MA(周线,10);
XG:AA1 AND AA2;
提醒下,打字后需在A状态下进行编写。{ 个人看法,仅供参考。}

  Q2:周线选股技巧:周K线选股操作技巧有哪些

周线选股技巧
一、用10周线判断上升还是下降通道:
1、10周均线趋势向下的股票,不应该买入。10周均线趋势向下代表下降通道走势,特别是在30周线压制下的10周线下的股票。
2、10周均线趋势向上的股票,可以在10周均线附近介入。10周均线趋势向上的股票,表示庄家想把这只股票做上去。当股票价格接近10周线的交易价格时,庄家的资金就象火柴一样点燃股价向上涨。
二、周K线选股具体操作技巧:
1、选股:选10周均线趋势向上的个股。坚决回避10周均线趋势向下的个股;
2、介入点:(1)强势股5,10,20,30周线正排列向上时(弱势股:负排列向下)并周线排列开口不大时;(2)介入点:股价回档5周均线附近;
3、介入点2:10周均线趋势向上,股价回档十周均线附近。
4、介入点3:横盘股,选择10,20,30周线粘合的个股。
5、介入点4:10周均线趋势向上,如果股价跌破10周均线,可在20,30周均线之上考虑介入,但如果跌破30周均线,跑。
6、跑——股价上涨后,从上向下跌破10周均线且10周均线有拐头向下的趋势,快跑。
平时多看看盘,慢慢的就会掌握一些规率,在股市中没有百分之百的成功战术,只有合理的分析。每个方法技巧都有应用的环境,也有失败的可能。新手在把握不准的情况下不防用个牛股宝手机炒股去跟着牛人榜里的牛人去操作,这样稳妥得多,希望可以帮助到您,祝投资愉快!

  Q3:买入必涨周线选股的技巧有哪些?

这些技巧都是不可靠的,还是多花时间看一下财务报表,要专注于一个行业,这样投资才会赚。

  Q4:求老师做个周选股公式

一.选股指标.
次日涨停
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
W4 AND COUNT(W4,5)=1;
黄转紫选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
紫柱:MACD<0 AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2);
低位金叉选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉选股
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 ANDCOUNT(JCCOUNT=2,21)=1;
绝地反弹
私信我,给你发过去

  Q5:麻烦高手帮写个股价回踩10周均线选股公式,通信达的。谢谢!

xg:ref(c,1)>ma(c,10) and cross(ma(c,10),c);
放在周线里选即可!

  Q6:MACD几个重要选股技巧,征战股市必备绝技

MACD指标选股原理:

1、如果DIF线和DEA线都在零轴上方运行,则此时处于多头市场;

2、如果DIF线和DEA线都在零轴下方运行,则此时处于空头市场;

3、形态和背离情况;

4、在牛皮市场中,这种指标将不可取;

5、柱状线的收缩与放大影响趋势的方向和力度。

MACD的注意事项:

1、MACD低位一次金叉的,未必不能出暴涨股,但“MACD低位二次金叉”出暴涨股的概率和把握更高一些。

2、“MACD低位二次金叉”出暴涨股的概率和把握所以更高一些,是因为经过“第一次金叉”之后,空头虽然再度小幅进攻、造成又一次死叉,但是,空头的进攻在多方的“二次金叉”面前,遭遇溃败。从而造成多头力量的喷发。

3、“MACD低位二次金叉”,如果结合K线形态上的攻击形态研判,则可信度将提高,操盘手盘中将更容易下决心介入。也即:“MACD低位二次金叉”和K线形态、量价关系可以综合起来考虑,以增加确信度。

4、第二次金叉相对于第一次金叉的高度应该有讲究,以高于第一次金叉为好。

切记三点:1.买进要慢,卖出要快;2.大周期决定方向,小周期决策交易;3.选股要从大周期看起,然后再由小周期开始执行操作。