15分钟级别选股,谁能写出15分钟的选股公式?

  Q1:谁能写出15分钟的选股公式?

他的眼睛舒服更好的风格

  Q2:通达信加入一个15分钟的选股代码应该如何编写

T1:=(CLOSE-EMA(CLOSE,200))/EMA(CLOSE,200)*100;
XG:CROSS(10,T1);


选股周期选15分钟就可以了

  Q3:麻烦哪位老师帮忙将通达信软件这个日线选股公式改为15分钟条件选股公式。如下

A:=EMA(EMA(EMA(EMA(CLOSE,3),3),3),3);
B:=EMA(REF(A,1),3);
XG1:=CROSS(A,B);
主力启动线:=MA(VOL,5);
资金异动线:=MA(VOL,135);
XG2:=CROSS(主力启动线,资金异动线);
XG: XG1 AND XG2;
你这个公式如果用在15分钟周期,A和B计算出的数值与日线周期是不一样的,
用大周期选小周期不准确,且通达信没有分时预警功能。
如果你认为可以用,可以直接在选股器的选股周期调整为15分钟。不需要修改公式。

  Q4:求通达信5分钟和15分钟周期MACD同时背离的选股公式

N:=60;
DD:=C=LLV(C,N);{60日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
GD:=C=HHV(C,N);{60日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
底背离:DDGJ AND MDZB;

设立周期为5分和15分全部条件相与。N可选。
今天选出2只。002281 300246

  Q5:短线和长线各是看几日均线?

短线5日 10日 最多20日 长线120 日

  Q6:超短线炒股几日均线最好

2-7个交易日 我可以带你